Changes between Version 9 and Version 10 of NanoseismicSuite


Ignore:
Timestamp:
Feb 23, 2015, 8:13:52 AM (4 years ago)
Author:
sick
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • NanoseismicSuite

    v9 v10  
    1717For Linux we provide the zip file [http://www.geophys.uni-stuttgart.de/~sick/workshop/nanoseismicsuite-bin-all.zip nanoseismicsuite-bin-all.zip]. Java version 1.5 or later needs to be installed. The zip file needs to be extracted and contains a bash script nanoseismicsuite.sh to start the application. Otherwise the java jar file apploader.jar can also be started directly with java -jar apploader.jar. 
    1818 
    19 SeisServ, SonoView and TraceView are written in Java which is well supported on Linux and Mac OS. HypoLine however is written in C with Windows bindings. It can be used with the [http://www.winehq.org/ WINE] compatibility layer. If HypoLine is started from SeisServ, SeisServ also calls wine to execute the HypoLine.exe binary. 
     19All modules are written in Java which is well supported on Linux and Mac OS. 
    2020 
    2121The example dataset which is included in Setup_with_data.exe of the windows installer is avalable in [http://www.geophys.uni-stuttgart.de/~sick/workshop/nanoseismicsuite-example-data.zip nanoseismicsuite-example-data.zip].